Tuesday, May 14, 2013



We are in our new house!! Have been here for 2 weeks, still surrounded by boxes! The move itself went well, unfortunately the previous owner had left the house quite dirty so unpacking is slow as we need to clean before we can put anything away. 


The internet FINALLY got connected today but it is so slow it is painful! Not sure if there is a problem or we have just been spoilt with cable internet at our previous house. 
We still have no tv as none of the aerial ports seem to work - 4 aerial ports and 4 TV's and none work. So with no TV and no internet it has been rather quiet LOL
Lots to do but we will get the house the way we want it eventually.
Hope everyone had a lovely Mother's Day!!

6 comments:

Lorraine said...

what is with leaving the house dirty?? My daughter recently bought a house and come moving day we had to clean everything before we could unpack any boxes...even the stove was filthy...so different to the pristine house presented at the open inspection....so I feel your pain. Perhaps the previous owner took the TV aerial with them LOL

Kayly said...

Congratulations on the move. Shame about the messy house. Lorraine maybe right - is there still an aerial on the roof. A friend of mine found the previous owner had taken every single lightbulb in the house when she moved. Go figure????

Susan said...

So much for leaving the house as you'd expect to find it.....some people have no idea. But at least you're in and it's yours.

Too many eggs said...

Well we no TV there must be lots of stitching happening.... Or cleaning I guess, a
Lots of hard work but it will be so worth it in the end

Cardygirl said...

Looks fabulous! Glad you are in!

DAWNIE said...

Congrats on your new house looks awesomw